AnyLogic
Развернуть
Размер шрифта

Системные требования

Среда разработки моделей AnyLogic

Среда разработки моделей AnyLogic — это Java-приложение. Она протестирована на следующих платформах:

  • Microsoft Windows 10, x64, Internet Explorer 11
  • Apple Mac OS X 10.15 (Catalina), Universal, Safari 9+
  • Ubuntu Linux 18 и 20, x64 (с установленными GTK+, libwebkitgtk-1.0-0, libudev, libssl), Firefox 24+
  • Linux Mint 17, x64 (с установленными GTK+, libwebkitgtk-1.0-0, libudev, libssl), Firefox 24+

AnyLogic может также быть установлен на других платформах, не перечисленных в этом списке (например, на других версиях Linux), но в этом случае мы не гарантируем полной совместимости с платформой.

Требования к аппаратному обеспечению

  • 1,5 Гб свободного дискового пространства.
  • Рекомендуется иметь 4–8 Гб памяти и современный двухъядерный процессор (для пешеходного моделирования и экспериментов с несколькими «прогонами» рекомендуется иметь более мощный процессор).
  • Рекомендуется использовать мышь для графического редактирования моделей.

Модели, сделанные в AnyLogic

Модели, сделанные в AnyLogic — это самостоятельные Java-приложения, которые работают на любой платформе, поддерживающей Java с версиями JRE (Java Runtime Environment) 11 или выше.

Модели, сделанные в AnyLogic, протестированы на следующих платформах:

  • Microsoft Windows 10, x64
  • Apple Mac OS X 10.15 (Catalina), Universal
  • Ubuntu Linux 18 и 20, x64
  • Linux Mint 17, x64
Как мы можем улучшить эту статью?